Вопрос задан 29.05.2018 в 20:56. Предмет Информатика. Спрашивает Голота Ваня.

Составить программу, которая вводит с клавиатуры массив из 5 элементов, и находит среднее

арифметическое этих чисел.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Ляховець Максим.

Var a:array [1..5] of integer; 
sum,k, i:integer; 
begin 
sum:=0; 
k:=0; 
writeln('Введите 5 элементов массива'); 
for i:=1 to 5 do read(a[i]); 
for i:=1 to 5 do begin 
sum:=sum+a[i]; 
k:=k+1; 
end; 
writeln('Среднее арифметическое всех элементо массива = ', sum/k); 
end. 

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос