Вопрос задан 23.01.2020 в 10:13.
Предмет Информатика.
Спрашивает Васьков Иван.
Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте
процедуру. На языке pascal. Пожалуйста, очень надо!!!Ответы на вопрос
Отвечает Саенко Екатерина.
Procedure square(n:integer);
var i,j:integer;
begin
for i:=1 to n do
begin
for j:=1 to n do write('*');
writeln;
end;
end;
begin
square(5);
end.
var i,j:integer;
begin
for i:=1 to n do
begin
for j:=1 to n do write('*');
writeln;
end;
end;
begin
square(5);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
