Вопрос задан 22.01.2020 в 23:55.
Предмет Информатика.
Спрашивает Дудченко София.
напишите программу в паскале на вычисление суммы модулей целых чисел между двумя заданными числами.
Ответы на вопрос
Отвечает Рудакова Ирина.
var a,k,s,b:integer;
begin
write('a='); read(a);
write('b='); read(b);
s:=0;
k:=abs(b-a);
for k:=1 to k do
s:=s+1;
write('s=', s);
end.
Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 37
Информатика 11
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 30
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
