Вопрос задан 22.01.2020 в 02:58. Предмет Информатика. Спрашивает Андронова Вероника.

Пожалуйста помогите... Составить программу удвоения меньшего из двух чисел. ​

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает DELETED.

var

 a,b: real;

begin

readln(a,b);

if a<b then a:=2*a else if b<a then b:=2*b;

write(a,' ',b);

end.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос