Вопрос задан 21.01.2020 в 16:55. Предмет Информатика. Спрашивает Мельникова Дашуля.

Пожалуйста, напишите программу , которая спрашивает у пользователя, чему равна 2*2 и в зависимости

от ответа выводит правильно он ответил или нет
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Мельникова Инна.
На паскале:
a: integer
begin
writeln("2*2=");
readln(a);
if a = 4 then writeln("Yes")
else writeln("No");
end.

На питоне:
a = int(input("2*2="))
if a == 4:
print('yes')
else:
print('no')
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос