Вопрос задан 17.01.2020 в 12:23. Предмет Информатика. Спрашивает Ворфоломеева Виктория.

(Паскль)Составьте программу выполняющую расчет площади треугольника

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Майер Егор.
Program sfsdsd;
var s,a,h:real;
begin
writeln ('Введите длину основания');
readln (a);
writeln ('Введите длину высоты');
readln (h);
s:=(a*h)/2;
writeln ('Площадь треугольника равна : ',s);
end.
0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Для расчета площади треугольника в языке программирования Pascal, можно использовать следующую программу:

```pascal program CalculateTriangleArea; var base, height, area: real; begin writeln('Введите длину основания треугольника:'); readln(base); writeln('Введите высоту треугольника:'); readln(height); area := (base * height) / 2; writeln('Площадь треугольника равна: ', area); end. ```

В этой программе мы объявляем переменные `base` (основание треугольника), `height` (высота треугольника) и `area` (площадь треугольника). Затем мы запрашиваем у пользователя ввод длины основания и высоты треугольника с помощью функции `readln`. Далее, мы вычисляем площадь треугольника по формуле `(base * height) / 2` и сохраняем результат в переменную `area`. Наконец, мы выводим результат на экран с помощью функции `writeln`.

Примечание: В данном ответе использованы общие знания о программировании и математике для расчета площади треугольника. Информация из поисковых результатов не была использована, так как не предоставляет достаточно конкретных сведений для составления программы.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос