Вопрос задан 16.01.2020 в 22:55.
Предмет Информатика.
Спрашивает Морозов Александр.
Пожалуйста Помогите !!! Составить программу по вычислению суммы S=++...+

Ответы на вопрос
Отвечает Гужевникова Алина.
Не знаю, как на казахском это делают, а по-русски вот так, например:
// PascalABC.NET 3.2, сборка 1338 от 16.11.2016
begin
Writeln(Range(2,100,2).Select(x->1/x).Sum)
end.
Результат
2.24960266916471
// PascalABC.NET 3.2, сборка 1338 от 16.11.2016
begin
Writeln(Range(2,100,2).Select(x->1/x).Sum)
end.
Результат
2.24960266916471
Топ вопросов за вчера в категории Информатика
Информатика 22
Информатика 36
Информатика 60
Информатика 2166
Информатика 10
Информатика 571
Информатика 49
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
