Вопрос задан 28.05.2018 в 22:17.
Предмет Информатика.
Спрашивает Майер Дмитрий.
Составьте программу ,которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 1
до 10 и находит количество элементов,которые больше своего соседа слеваОтветы на вопрос
Отвечает Кот Кирилл.
Program gt;
var a:array[1..10]of integer;
i,k:integer;
begin
randomize;
for i:=1 to 10 do
a[i]:=random(10)+1;
k:=0;
for i:=2 to 10 do
if(a[i]>a[i-1])then k:=k+1;
writeln(k);
end.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 24
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
