
Вопрос задан 13.01.2020 в 17:30.
Предмет Информатика.
Спрашивает Карась Андрей.
Составьте программу для определения длины символьной строки A$ введенной с клавиатуры


Ответы на вопрос

Отвечает Самойленко Лера.
Program N;
var s: string;
k:integer;
Begin
k:=0;
read(s);
k:=Length(s);
WriteLn( 'в строке ',s,'длина ',k );
end.
var s: string;
k:integer;
Begin
k:=0;
read(s);
k:=Length(s);
WriteLn( 'в строке ',s,'длина ',k );
end.



Отвечает Лахман Діма.
MS DOS QBasic 1.0
INPUT a$
PRINT LEN(a$)
Пример
Y:\qbasic>QBASIC.EXE
? My flowers are nice!
20
Чтобы продолжить, нажмите любую клавишу
INPUT a$
PRINT LEN(a$)
Пример
Y:\qbasic>QBASIC.EXE
? My flowers are nice!
20
Чтобы продолжить, нажмите любую клавишу



Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Program to Determine the Length of a String
Here is a program in Python that allows you to determine the length of a string entered from the keyboard:
```python # Prompt the user to enter a string string = input("Enter a string: ")
# Calculate the length of the string length = len(string)
# Print the length of the string print("The length of the string is:", length) ```
To use this program, simply run it and enter the desired string when prompted. The program will then calculate and display the length of the string.
Please note that this program assumes you are using Python as the programming language. If you are using a different programming language, let me know and I can provide you with the code in that language.
I hope this helps! Let me know if you have any further questions.


Топ вопросов за вчера в категории Информатика

Информатика 557

Информатика 33

Информатика 74

Информатика 12

Информатика 10

Информатика 33

Информатика 27
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili