
Вопрос задан 28.05.2018 в 20:25.
Предмет Информатика.
Спрашивает Буланова Вероника.
Составить программу которая выводит 10 случайных чисел , меньше десяти ?


Ответы на вопрос

Отвечает Қалдарова Айым.
Линейный массив
program prog;const N=10;var a : array [1..N] of integer; i : integer;begin randomize; for i:=1 to N do a[i]:=random(10); writeln; for i:=1 to N do write(a[i]:2) ; writeln;end.


Топ вопросов за вчера в категории Информатика

Информатика 573

Информатика 1114

Информатика 10

Информатика 32

Информатика 16

Информатика 578

Информатика 21
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili