Вопрос задан 06.01.2020 в 10:08.
Предмет Информатика.
Спрашивает Добрынина Дарина.
Напишите программу в паскале , которая вводит двумерный массив целых чисел 5 на 10 элементов
случайным образом и выводит его на экранОтветы на вопрос
Отвечает Куртев Игорь.
Const n=5; m=10;
var
a:array[1..n,1..m] of integer;
i,j:integer;
begin
Randomize;
writeln('Исходный массив:');
for i:=1 to n do
begin
for j:=1 to m do
begin
a[i,j]:=random(100);
write(a[i,j]:4);
end;
writeln;
end;
end.
Пример (массив 4*5):
Исходный массив:
80 22 78 64 15
21 34 96 84 12
55 29 45 92 73
35 60 63 9 17
var
a:array[1..n,1..m] of integer;
i,j:integer;
begin
Randomize;
writeln('Исходный массив:');
for i:=1 to n do
begin
for j:=1 to m do
begin
a[i,j]:=random(100);
write(a[i,j]:4);
end;
writeln;
end;
end.
Пример (массив 4*5):
Исходный массив:
80 22 78 64 15
21 34 96 84 12
55 29 45 92 73
35 60 63 9 17
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 266
Информатика 25
Информатика 33
Информатика 16
Информатика 10
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
