 
Вопрос задан 16.07.2019 в 11:29.
Предмет Информатика.
Спрашивает Конюхова Ольга.
Составьте программу,которая заполняет массив b[1..15] случайными целыми числами в диапазоне от 1 до
20 и выводит тройки элементов,упорядоченные строго по возрастанию.Срочно!!!!!!!!!11 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Котина Соня.
                
     //Это экспериментальное решение, не воспринимайте всерьёз
var ar:array[1..15] of integer;
i:integer;
begin;
var i1:=1;
while i1<=15 do
begin;
var ar1:=ArrRandomInteger(4,1,20);
sort(ar1);
ar[i1]:=ar1[1];
ar[i1+1]:=ar1[2];
ar[i1+2]:=ar1[3];
writeln(ar1[1]:4,ar1[2]:4,ar1[3]:4);
i1:=i1+3;
end;
writeln('Final array:');
for i:=1 to 15 do
write(ar[i]:4);
end.
                                        var ar:array[1..15] of integer;
i:integer;
begin;
var i1:=1;
while i1<=15 do
begin;
var ar1:=ArrRandomInteger(4,1,20);
sort(ar1);
ar[i1]:=ar1[1];
ar[i1+1]:=ar1[2];
ar[i1+2]:=ar1[3];
writeln(ar1[1]:4,ar1[2]:4,ar1[3]:4);
i1:=i1+3;
end;
writeln('Final array:');
for i:=1 to 15 do
write(ar[i]:4);
end.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			