Вопрос задан 15.07.2019 в 17:47.
Предмет Информатика.
Спрашивает Трамбицкая Анастасия.
Составьте программу ,которая выводит на экран число сотен в заданном числе,если оно трехзначное,а в
противном случае сообщает :"Число не трехзначное".Ответы на вопрос
Отвечает Колмогоров Паша.
Program zzz; Uses crt; Var a, b: integer; Begin Clrscr; Write ('Введите число a: '); Readln (a); If (a>=100) and (a<=999) then begin b:=a div 100; Writeln ('В числе ', b, ' сотен') Else writeln ('Число меньше 100!'); Readkey; End.
Топ вопросов за вчера в категории Информатика
Информатика 31
Информатика 36
Информатика 24
Информатика 43
Информатика 18
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
