Вопрос задан 15.07.2019 в 00:00.
Предмет Информатика.
Спрашивает Аманов Жако.
Помогите пожалуйста составить программу!!! Дано целое 3-х значное число, в нем крайнюю правую цифру
зачеркнули и приписали е слева. Составить программу, реализующую это действие. (Например, если число 347, то результат 764).Ответы на вопрос
Отвечает Хужина Раушания.
var
str,result: string;
begin
read(str);
result:=copy(str,3,1)+copy(str,1,2);
writeln(result);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
