Вопрос задан 14.07.2019 в 11:34. Предмет Информатика. Спрашивает Колосова Юля.

Составить программу, заполняющую массив из 10 элементов, с числовой последовательностью

2,3,5,9,17...
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Ивлеева Алина.
Написано на Pascal:

Program ArraySequence;
Var a: Array [1..10] Of Integer;
i: Integer;
Begin
a[0] := 2;
For i := 1 To 9 Do
a[i] := 2*a[i-1] - 1;
For i := 0 To 9 Do
Write(a[i], ' ');
ReadLn;
End.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос