Вопрос задан 09.07.2019 в 18:02.
Предмет Информатика.
Спрашивает Черняк Максим.
Напишите программу для решения задачи. В видеоигре игрок выигрывает 50 очков, если он сбивает
самолет,100 очков, если он сбивает ракету, 200 очков, если он сбивает спутник. Составьте программу, которая выведет на экран число очков игрока, который сбил А самолетов, В ракет и С спутников.Ответы на вопрос
Отвечает Ниязбекова Нурай.
Var
a, b, c, d:Integer;
begin
Writeln('Ведите сколько вы сбили самолётов:');
readln(a);
Writeln('Ведите сколько вы сбили ракет:');
readln(b);
Writeln('Ведите сколько вы сбили спутников:');
readln(c);
a:=a*50;
b:=b*50;
c:=c*50;
d:=a+b+c;
writeln('У вас ', d, ' очков');
end.
a, b, c, d:Integer;
begin
Writeln('Ведите сколько вы сбили самолётов:');
readln(a);
Writeln('Ведите сколько вы сбили ракет:');
readln(b);
Writeln('Ведите сколько вы сбили спутников:');
readln(c);
a:=a*50;
b:=b*50;
c:=c*50;
d:=a+b+c;
writeln('У вас ', d, ' очков');
end.
Топ вопросов за вчера в категории Информатика
Информатика 20
Информатика 23
Информатика 21
Информатика 29
Информатика 21
Информатика 20
Информатика 25
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
