Вопрос задан 08.07.2019 в 08:24.
Предмет Информатика.
Спрашивает Ляшко Артьом.
Составьте программу, которая :в строке "Я учусь в школе" заменяет слово "в школе" на " в 10-м
классе".Ответы на вопрос
Отвечает Умиров Даниял.
var
s: string;
begin
s:= 'Я учусь в школе'; //Присваиваем начальное значение строковой переменной
writeln(s); //Печатаем начальное значение
Delete(s, 11, 5); {Удаляем из строки s, начиная с 11 позиции 5 символов (т.е. удаляем слово школа)}
Insert('10-м классе', s, 11); {Вставляем строку '10-м классе' в строку s, начиная с 11 позиции}
writeln(s); //Печатаем получившуюся строку
end.
Отвечает Денисова Лера.
Program 1;
Uses CRT;
Var
s: String;
Begin
Writeln('Введите фразу');
read(s);
if (s='Я учусь в школе') then
writeln ('Я учусь в 10-м классе')
end.
Топ вопросов за вчера в категории Информатика
Информатика 22
Информатика 36
Информатика 60
Информатика 2166
Информатика 10
Информатика 571
Информатика 49
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
