 
Вопрос задан 26.05.2018 в 07:29.
Предмет Информатика.
Спрашивает Сажнева Мария.
Написать программу вычисления расстояния между населенными пунктами, изображенными на карте. Ниже
приведен рекомендуемый вид экрана во время выполнения программы (ОБЯЗАТЕЛЬНО В C++) Вычисление расстояния между населенными пунктами. Введите исходные данные: Масштаб карты (количество километров в одном сантиметре) › 120 Расстояние между точками, изображающими населенные пункты (см) › 3.5 Расстояние между населенными пунктами 420 км. 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Иванов Сережа.
                
     #include <iostream.h>
int main()
{
setlocale( LC_ALL, "Russian" );
float X, SCALE_MAP, DISTANCE_M1;
std::cout << "Вычисление расстояния между населенными пунктами.\n\n";
std::cout << "Введите исходные данные: \n";
std::cout << "Масштаб карты (количество километров в одном сантиметре): ";
std::cin >> SCALE_MAP;
std::cout << "\nРасстояние между точками, изображающими населенные пункты (см): ";
std::cin >> DISTANCE_M1;
X = SCALE_MAP * DISTANCE_M1;
std::cout << "\nРасстояние между населенными пунктами: " << X << " км\n";
system("pause");
return 0;
} 
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			