Вопрос задан 08.07.2019 в 00:59. Предмет Информатика. Спрашивает Холод Влад.

PASCALЧетыре человека пообедали в ресторане. Официант подал им счет на х рублей каждому. Они решают

оставить официанту чаевые в размере 15% от счета. Составьте программу, которая выведет на экран сумму чаевых, которую получил официант.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Шитова Динара.
Program chai;
var
x:float;
begin
writeln("vvedite summu sheta"); 
readln(x);
x=x+x*0.15;
writeln(x);
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос