
Вопрос задан 01.04.2018 в 10:42.
Предмет Информатика.
Спрашивает Николаев Глеб.
Написать программу, которая делает следующее: 1) Спрашивает у пользователя кол-во чисел 2) После
того, как пользователь ввел нужно кол-во чисел, программа выводит их сумму.

Ответы на вопрос

Отвечает Власова Настя.
Var n,a,s,i:integer;
begin
write('n = ');
readln(n);
writeln('Введите ',n,' чисел');
s:=0;
for i:=1 to n do
begin
readln(a);
s:=s+a;
end;
writeln('s = ',s);
end.
Пример:
n = 5
Введите 5 чисел
12
21
37
40
28
s = 138


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili