Вопрос задан 03.07.2019 в 10:33.
Предмет Информатика.
Спрашивает Ажібаева Молдир.
Написать программу,которая запрашивает ввод вещественного числа в переменную С,умножает это число
на ,2 и выводит результат на экран.Проверить правильность работы программы на числах 2.5,-7.3,0,782.234Ответы на вопрос
Отвечает Орда Золотая.
var c:real;
begin
read(c);
writeln(c*2);
end.
begin
read(c);
writeln(c*2);
end.
Топ вопросов за вчера в категории Информатика
Информатика 33
Информатика 32
Информатика 51
Информатика 95
Информатика 36
Информатика 23
Информатика 36
Информатика 12
Информатика 14
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
