 
Вопрос задан 02.07.2019 в 20:34.
Предмет Информатика.
Спрашивает Афонин Денис.
Написать программу, которая из последовательности чисел от -40 до 30 выбирает те, которые
отрицательные, меняет их знак и делит на 7. Построить блок-схему и написать программу, помогите пожалуйста. 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Maxsat Banu.
                
     Begin
var a := Range(-40, 30);
a.Println();
writeln('========================');
a.Where(x -> x < 0).Select(x -> (- x) / 7).Print();
end.
                                        var a := Range(-40, 30);
a.Println();
writeln('========================');
a.Where(x -> x < 0).Select(x -> (- x) / 7).Print();
end.
 0
                    0
                     0
                    0
                 
        Отвечает Романова Мария.
                
     Program;
var a,i:integer;
Begin
for i:=-40 to 30 do
read(a);
begin
if (a<0) then
a:=a*(-1);
a:=a/7;
end;
write(a);
End.
                                        var a,i:integer;
Begin
for i:=-40 to 30 do
read(a);
begin
if (a<0) then
a:=a*(-1);
a:=a/7;
end;
write(a);
End.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			