Вопрос задан 02.07.2019 в 00:00.
Предмет Информатика.
Спрашивает Гуркина Арина.
Написать программу: Вычислить площадь поверхности и объем правильной пирамиды, в основании ко-торой
квадрат со стороной а и высота h.Ответы на вопрос
Отвечает Грехова Елизавета.
var
v,s,h,a:extended;
begin
read(a,h);
v:=1/3*a^2*h;
s:=(a^2)+(sqrt((a^2/4)+h^2)*a/2*4);
write(s,v);
end.
Отвечает Ромина Софья.
var
v,s,h,a:extended;
begin
read(a,h);
v:=1/3*a^2*h;
s:=(a^2)+(sqrt((a^2/4)+h^2)*a/2*4);
write(s,v);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
