Вопрос задан 28.06.2019 в 17:53.
Предмет Информатика.
Спрашивает Шынарым Тургали.
Написать программу для вычисления стоим.покупки со скидкой. скидка 3%,если сумма до 500руб, 5%,если
сумма больше 1000руб.Ответы на вопрос
Отвечает Руденко Арсений.
Program xxx;
uses crt;
var price, calc:real
begin
writeln('Ведите сумму');
readln(price);
if price<500 then
begin
calc:=price-price*0.03;
writeln('с учетом скидки сумма будет',calc*)
end;
if price>1000 then
begin
calc:=price-price*0.05;
writeln('с учетом скидки сумма будет',calc*)
end;
end.
uses crt;
var price, calc:real
begin
writeln('Ведите сумму');
readln(price);
if price<500 then
begin
calc:=price-price*0.03;
writeln('с учетом скидки сумма будет',calc*)
end;
if price>1000 then
begin
calc:=price-price*0.05;
writeln('с учетом скидки сумма будет',calc*)
end;
end.
Топ вопросов за вчера в категории Информатика
Информатика 33
Информатика 32
Информатика 51
Информатика 94
Информатика 36
Информатика 22
Информатика 36
Информатика 12
Информатика 13
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
