Вопрос задан 28.06.2019 в 16:40.
Предмет Информатика.
Спрашивает Смирнов Евгений.
Составить программу вычисления факториала целого положительного числа,через while.Паскаль
Ответы на вопрос
Отвечает Приколист Магомед.
var i,n,f:integer;
begin
readln(n);
i:=1;
f:=1;
while i<=n do begin f:=f*i;
inc(i);
end;
writeln(f);
readln;
end.
begin
readln(n);
i:=1;
f:=1;
while i<=n do begin f:=f*i;
inc(i);
end;
writeln(f);
readln;
end.
Топ вопросов за вчера в категории Информатика
Информатика 17
Информатика 40
Информатика 27
Информатика 61
Информатика 10
Информатика 13
Информатика 42
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
