Вопрос задан 28.06.2019 в 01:22.
Предмет Информатика.
Спрашивает Егоров Денис.
Программисты помогайте) Написать программу на паскале, которая по заданным трем числам определяет,
является ли сумма каких-либо двух из них положительнойОтветы на вопрос
Отвечает Хмелевский Кирилл.
Var
a,b,c:integer;
begin
write('Введите числа A,B,C: ');
readln(a,b,c);
if(a+b>0)or(b+c>0)or(a+c>0) then
writeln('Обнаружена положительная сумма!') else
writeln('Положительной суммы не обнаружено.');
readln;
end.
a,b,c:integer;
begin
write('Введите числа A,B,C: ');
readln(a,b,c);
if(a+b>0)or(b+c>0)or(a+c>0) then
writeln('Обнаружена положительная сумма!') else
writeln('Положительной суммы не обнаружено.');
readln;
end.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 34
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
