Вопрос задан 27.06.2019 в 22:14.
Предмет Информатика.
Спрашивает Варанкина Ариша.
Задача. Составить программу для вывода на экран квадратов и кубов целых чисел от 10 до 30.
Протокол: X X^2 X^3 10 100 1000 11 121 1331 И тд. Помогите пожалуйстаОтветы на вопрос
Отвечает Менский Лёша.
Var x:integer;
begin
for x:=10 to 30 do
writeln(x,' ',x*x,' ',x*x*x,' ');
end.
begin
for x:=10 to 30 do
writeln(x,' ',x*x,' ',x*x*x,' ');
end.
Топ вопросов за вчера в категории Информатика
Информатика 47
Информатика 26
Информатика 32
Информатика 70
Информатика 43
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
