Вопрос задан 27.06.2019 в 19:02.
Предмет Информатика.
Спрашивает Александров Анатолий.
Составить программу для подсчета идеального веса человека. Данные для ввода: A-рост, V-возраст,
P-признак(1 - мужчина, 0 - женщина) Формулы для расчета: Мужчины: S=(3A-450+V)*0.25+45 Женщины: S=(3A-450+V)*0.225+40.5Ответы на вопрос
Отвечает Слепчевич Вика.
Program n1;
var a,v,p,s: real;
begin
write('введите рост: ');
readln(a);
write('введите возраст: ');
readln(v);
write('введите признак(1 - мужчина, 0 - женщина): ');
readln(p);
if p=1 then s:=(3*a-450+v)*0.25+45;
if p=0 then s:=(3*a-450+v)*0.225+40.5;
writeln('идеальный вес: ',s);
end.
var a,v,p,s: real;
begin
write('введите рост: ');
readln(a);
write('введите возраст: ');
readln(v);
write('введите признак(1 - мужчина, 0 - женщина): ');
readln(p);
if p=1 then s:=(3*a-450+v)*0.25+45;
if p=0 then s:=(3*a-450+v)*0.225+40.5;
writeln('идеальный вес: ',s);
end.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 266
Информатика 25
Информатика 33
Информатика 16
Информатика 10
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
