Вопрос задан 27.06.2019 в 17:28.
Предмет Информатика.
Спрашивает Богданов Никита.
Составьте программу которая запрашивает ввод трех значений температуры и проверяет есть ли среди
них температура таяния льда (>0) Паскаль .Ответы на вопрос
Отвечает Бикбаева Иделия.
Program fofgogjoj;
var
a,b,c:integer;
begin
Writeln('Введите три значения температуры');
Readln(a,b,c);
if a>0 then
Writeln('1ое значение - температура таяния');
if b>0 then
Writeln('2ое значение - температура таяния');
if c>0 then
Writeln('3е значение - температура таяния');
if (a<=0) and (b<=0) and (c<=0) then
Writeln('Температуры таяния не обнаружено');
end.
var
a,b,c:integer;
begin
Writeln('Введите три значения температуры');
Readln(a,b,c);
if a>0 then
Writeln('1ое значение - температура таяния');
if b>0 then
Writeln('2ое значение - температура таяния');
if c>0 then
Writeln('3е значение - температура таяния');
if (a<=0) and (b<=0) and (c<=0) then
Writeln('Температуры таяния не обнаружено');
end.
Топ вопросов за вчера в категории Информатика
Информатика 31
Информатика 36
Информатика 24
Информатика 43
Информатика 18
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
