
Вопрос задан 25.06.2019 в 14:44.
Предмет Информатика.
Спрашивает Черный Филипп.
Напишите программу подсчета количества введенных отрицательных из n чисел,произвольно введенных
пользователем.Пжжж,СРОЧНООО

Ответы на вопрос

Отвечает Попов Владимир.
Var
A:real;
o,n:integer;
Begin
o:=0;
Write('n = ');ReadLn(n);
For n:= 1 to n do
Begin
ReadLn(A);
if A < 0 then o:=o+1;
End;
WriteLn('Количество отрицательных, среди введённых: ',o);
End.
A:real;
o,n:integer;
Begin
o:=0;
Write('n = ');ReadLn(n);
For n:= 1 to n do
Begin
ReadLn(A);
if A < 0 then o:=o+1;
End;
WriteLn('Количество отрицательных, среди введённых: ',o);
End.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili