
Вопрос задан 25.06.2019 в 04:19.
Предмет Информатика.
Спрашивает Ардашитов Максим.
Написать программу (в паскаль) которая выводит на экран целую часть и остаток от деления любого
введенного числа на 10

Ответы на вопрос

Отвечает Пакин Иван.
// PascalABC.NET 3.3, сборка 1573 от 04.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger('n=');
Writeln('Целая часть ',n div 10,', остаток ',n mod 10)
end.
Пример
n= 253421
Целая часть 25342, остаток 1
// Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger('n=');
Writeln('Целая часть ',n div 10,', остаток ',n mod 10)
end.
Пример
n= 253421
Целая часть 25342, остаток 1


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili