Вопрос задан 24.06.2019 в 11:08.
Предмет Информатика.
Спрашивает Заболотникова Таня.
Помогите написать программу примером z= sinx+2sinx-1 в паскале абс.
Ответы на вопрос
Отвечает Смирнякова Настя.
Program cc;
var x,z: real;
begin
writeln('введите х');
readln(x);
z:=sin(x)+2*sin(x)-1;
writeln('z');
end.
var x,z: real;
begin
writeln('введите х');
readln(x);
z:=sin(x)+2*sin(x)-1;
writeln('z');
end.
Топ вопросов за вчера в категории Информатика
Информатика 22
Информатика 36
Информатика 60
Информатика 2166
Информатика 10
Информатика 571
Информатика 49
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
