Вопрос задан 24.06.2019 в 09:54.
Предмет Информатика.
Спрашивает Аюпова Рамина.
Помогите написать программу всё вместе

Ответы на вопрос
Отвечает Рысь Лиза.
Var
X:real;
Begin
Write('X = ');ReadLn(X);
if X>=Pi then Write(0)
else if X>=0 then Write(Sin(X))
else if X>=-2 then Write(0)
else Write(Sqr(x+2))
End.
X:real;
Begin
Write('X = ');ReadLn(X);
if X>=Pi then Write(0)
else if X>=0 then Write(Sin(X))
else if X>=-2 then Write(0)
else Write(Sqr(x+2))
End.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
