Вопрос задан 22.06.2019 в 20:11. Предмет Информатика. Спрашивает Кулаков Александр.

PASCAL Составьте программу, которая вычисляет периметр треугольника со сторонами a, b и c и выводит

результат на экран
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Раковиненко Елизавета.
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
var (a,b,c):=ReadReal3('Введите 3 стороны треугольника через пробел:');
write('периметр: P=',a+b+c);
end.
0 0
Отвечает Хисматуллина Зиля.
Var a, b, c, p :longint;
begin
WriteLn('Введите a');
readLn(a);
WriteLn('Введите b');
readLn(b);
writeLn('Введите c');
readLn(c);
p:=(a+b+c);
writeLn('Периметр', p);
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос