Вопрос задан 22.06.2019 в 00:58.
Предмет Информатика.
Спрашивает Кузнецова Вера.
Паскаль написать программу

Ответы на вопрос
Отвечает Маяцкий Егор.
Var x:real;
Begin
WriteLn('y = (4 +3x) / (3 +6x)');
Write('x = ');Read(x);
if 1+2*x = 0 then Write('Ошибка: на ноль делить нельзя!')
else Write('y = ',(4+3*x)/(3+6*x))
End.
Begin
WriteLn('y = (4 +3x) / (3 +6x)');
Write('x = ');Read(x);
if 1+2*x = 0 then Write('Ошибка: на ноль делить нельзя!')
else Write('y = ',(4+3*x)/(3+6*x))
End.
Топ вопросов за вчера в категории Информатика
Информатика 16
Информатика 13
Информатика 39
Информатика 160
Информатика 65
Информатика 44
Информатика 84
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
