Вопрос задан 21.06.2019 в 12:09.
Предмет Информатика.
Спрашивает Ильина Рина.
Помогите написать программу по информатике в Pascal ABC! Вот задача: в каждом углу комнаты сидело
по кошке. У каждой кошки x котят. Сколько всего ног? Составьте программу для решения задачи и вывода результата на экран. Значение переменной x ввести с клавиатуры.Ответы на вопрос
Отвечает Суханова Алина.
Program zadacha;
var a,x:integer;
begin
read(x);
a:=4*4*x;
write(a);
end.
var a,x:integer;
begin
read(x);
a:=4*4*x;
write(a);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
