Вопрос задан 20.06.2019 в 05:51.
Предмет Информатика.
Спрашивает Федорова Алёнушка.
Написать программу и начертить для нахождения минимальное и максимальное среди трёх чисел. Напишите
пожалуйста)Ответы на вопрос
Отвечает Смирнов Евгений.
Var
a,b,c,max,min:integer;
begin
write('Введите первое число');
readln(a);
write('Введите второе число');
readln(b);
write('Введите третье число');
readln(c);
if a > b then
max:=a
else
max:=b;
if max > c then
writeln('Максимальное число = ', max)
else
writeln('Максимальное число = ', c);
if a > b then
min:=b
else
min:=a;
if min < c then
writeln('Минимальное число = ', min)
else
writeln('Минимальное число = ', c);
end.
a,b,c,max,min:integer;
begin
write('Введите первое число');
readln(a);
write('Введите второе число');
readln(b);
write('Введите третье число');
readln(c);
if a > b then
max:=a
else
max:=b;
if max > c then
writeln('Максимальное число = ', max)
else
writeln('Максимальное число = ', c);
if a > b then
min:=b
else
min:=a;
if min < c then
writeln('Минимальное число = ', min)
else
writeln('Минимальное число = ', c);
end.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 34
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
