Вопрос задан 22.05.2018 в 23:15.
Предмет Информатика.
Спрашивает Ахметова Дана.
Паскаль. Написать программу для расчёта произведения элементов одномерного массива. (размер
массива произвольный, элементы вводятся с клавиатуры)Ответы на вопрос
Отвечает Саков Денис.
Program pr;
var a:array [1..n] of integer;
n, i, c: integer;
begin
c := 1
n := random(50);
for i := 1 to n do
begin
readln(a[i]);
c := c * a[i];
end;
writeln(c);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
