Вопрос задан 18.06.2019 в 09:30.
Предмет Информатика.
Спрашивает Клабукова Аленка.
Помогите составить программу z=[1+sin^2(x+y)]*y^2+cos^2*(п-y) в c++
Ответы на вопрос
Отвечает Миронов Александр.
#include <iostream>
#include <math.h>
using namespace std;
void main()
{
float z, x, y;
cout << "x="; cin >> x;
cout << "y="; cin >> y;
z = (1 + sin(x + y)*sin(x + y)) * pow(y, 2) + cos(3.1415 - y)*cos(3.1415 - y);
cout << "z=" << z << endl;
}
#include <math.h>
using namespace std;
void main()
{
float z, x, y;
cout << "x="; cin >> x;
cout << "y="; cin >> y;
z = (1 + sin(x + y)*sin(x + y)) * pow(y, 2) + cos(3.1415 - y)*cos(3.1415 - y);
cout << "z=" << z << endl;
}
Топ вопросов за вчера в категории Информатика
Информатика 23
Информатика 38
Информатика 20
Информатика 14
Информатика 19
Информатика 21
Информатика 28
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
