 
Вопрос задан 17.06.2019 в 17:56.
Предмет Информатика.
Спрашивает Сисягина Дарья.
Составить программу табулирования функции Y на отрезке [a;b] с шагом h. 1-5x+x^3
 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Суркова Софья.
                
    program zadacha;
var
x,y,a,b,h:integer;
begin
writeln('vvedite tri chisla');
readln(a,b,h);
x:=a;
write('x y');
writeln();
while x<=b do begin
y:=1-5*x+sqr(x)*x;
writeln(x, ' ',y);
x:=x+h;
end;
end.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			