Вопрос задан 16.06.2019 в 22:01.
Предмет Информатика.
Спрашивает Николаева Ариша.
Напишите программу для нахождения НОК для n чисел (Pascal)
Ответы на вопрос
Отвечает Сыроватская Влада.
1 2 3 4 5 6 7 8 9 10 11 12 uses crt; var a,b,c:integer; begin readln(a,b); c:=a*b; repeat if a>b then a:=a-b else b:=b-a; until a=b c:=с div a; writeln(c); end;P.S. Использовано свойство НОД(a,b)*НОК(a,b)=a*b
Топ вопросов за вчера в категории Информатика
Информатика 24
Информатика 26
Информатика 100
Информатика 102
Информатика 74
Информатика 260
Информатика 46
Информатика 346
Информатика 136
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
