Вопрос задан 16.06.2019 в 15:50.
Предмет Информатика.
Спрашивает Ижутова Снежана.
Помогите пожалуйста! напишите программу возведения числа в целую степень. число и степень
запрашивайте у пользователяОтветы на вопрос
Отвечает Прибылова Людмила.
var
a,b,i,s:integer;
begin
readln(a);
readln(b);
s:=a;
for i:=2 to b do
s:=s*a;
writeln (s);
end.
Отвечает Москалевич Валерия.
Program PR1;
uses crt;
var a,b:real;
begin
clrscr;
writeln('Vvedite chislo i stepen');
readln(a,b);
writeln(exp(a*ln(b)));
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
