Вопрос задан 15.06.2019 в 15:01. Предмет Информатика. Спрашивает Мартышкин Алексей.

Составить программу на Паскале, которая находит сумму цифр от 1 до 25 СРОЧНО

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Дынник Алина.
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
write(range(1,25).Sum());
end.
0 0
Отвечает Матула Олександр.
Var
i, sum:integer;
begin
For i:= 1 to 25 do
  sum := sum + i;
Writeln(sum);
end.

Результат:
325


0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос