
Вопрос задан 21.05.2018 в 17:38.
Предмет Информатика.
Спрашивает Черепанов Павел.
Написать программу в С++ для решения задачи с использованием массивов и циклов if, while и do while



Ответы на вопрос

Отвечает Равилова Диана.
#include iostream;
int q=0,n;
int main
{
cin>>n;
for (i=1; i<=n; i++)
{
q=q+(1/i);
}
cout<<q;
}
кажется так, если я правильно понял условие, зачем if нужен, ума не приложу


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili