 
Вопрос задан 21.05.2018 в 11:19.
Предмет Информатика.
Спрашивает Широка Олена.
Напишите программу определение высоковой котегории зависимости от веса спортсмена существует 4
весовы категории легкая весовая менне 62 кг средняя от 62 до 74 кг тяжолая от 75 до 87 свер тяжелая выше 88 кг 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Бычкова Катя.
                
    var
num:integer;
begin
readln(num);
if (num < 62) then write('Легкая')    
  else if (num <= 74) and (num >= 62) then write('Средняя')     
    else if (num >=75) and (num <= 87) then write('Тяжелая')       
      else write('Сверхтяжелая');
end.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			