Вопрос задан 08.06.2019 в 02:35.
Предмет Информатика.
Спрашивает Llorens Natasha.
Напишите программу, которая вводит возраст человека (целое число, не превышающее 120) и выводит
этот возраст со словом "год" "года" или "лет". Например "21 год" "22 года" "25 лет"Ответы на вопрос
Отвечает Роземблюм Полина.
Program years;
year:integer;
begin
readln(year);
if(year >0) and(year<=120) then begin
if(year mod 10 =0)or(year mod 10 >=5) then writeln(year, ' лет ')
else if(year mod 10 =1)then writeln(year, ' год ')
else writeln(year, ' года ');
end;
end.
year:integer;
begin
readln(year);
if(year >0) and(year<=120) then begin
if(year mod 10 =0)or(year mod 10 >=5) then writeln(year, ' лет ')
else if(year mod 10 =1)then writeln(year, ' год ')
else writeln(year, ' года ');
end;
end.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 34
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
