Вопрос задан 07.06.2019 в 18:10. Предмет Информатика. Спрашивает Князь Влад.

Составьте программу вычисления обьема и площади полной поверхности цилиндра с радиусом основания R,

высотой H
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Мамаева Ксения.
Program xx;
var  R,H,S,V : real;
begin
Writeln('Введите значение радиуса основания цилиндра: ');
Readln(R);
Writeln('Введите значение высоты цилиндра: ');
Readln(H);
V:=pi*R*R*H;
S:=2*pi*R*(H+R);
Writeln('Объём цилиндра: ',V);
Writeln('Площадь поверхности цилиндра: ',S);
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос