Вопрос задан 03.06.2019 в 18:40.
Предмет Информатика.
Спрашивает Швец Александра.
Составить программу, которая создает массив из 6 случайных чисел, принадлежащих [20;120] и
вычисляет сумму элементов этого массива.Ответы на вопрос
Отвечает Посягина Снежанна.
Program gt;
var a:array[1..6]of integer;
i,s:integer;
begin
randomize;
s:=0;
for i:=1 to 6 do
begin
a[i]:=random(101)+20;
write(a[i],' ');
s:=s+a[i];
end;
writeln;
writeln(s);
end.
var a:array[1..6]of integer;
i,s:integer;
begin
randomize;
s:=0;
for i:=1 to 6 do
begin
a[i]:=random(101)+20;
write(a[i],' ');
s:=s+a[i];
end;
writeln;
writeln(s);
end.
Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 35
Информатика 10
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
