 
Вопрос задан 03.06.2019 в 04:50.
Предмет Информатика.
Спрашивает Куприянова Влада.
Составьте программу, которая :а) Определяет коды двух введённых с клавиатуры символов;б)Выполняет
операцию сцепления трёх введённых с клавиатуры символов;на Pascal 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Беденков Артем.
                
     A)
var
ch1,ch2:char;
begin
readln(ch1,ch2);
writeln(ch1,'=',integer(ch1));
writeln(ch2,'=',integer(ch2));
end.
б)
var
a,b,c:char;
begin
readln(a,b,c);
writeln('Результат сцепления:',a+b+c);
end.
                                        var
ch1,ch2:char;
begin
readln(ch1,ch2);
writeln(ch1,'=',integer(ch1));
writeln(ch2,'=',integer(ch2));
end.
б)
var
a,b,c:char;
begin
readln(a,b,c);
writeln('Результат сцепления:',a+b+c);
end.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			