Вопрос задан 02.06.2019 в 19:58.
Предмет Информатика.
Спрашивает Гиниборг Артем.
Составить программу вычисления количества натуральных нечётных чисел сумма квадратов которых не
превысит 1000.( на Паскале)Ответы на вопрос
Отвечает Дмитриева Екатерина.
//PascalABC.NET (версия 3.1, сборка 1198 от 11.03.2016)
var
a, s, n: integer;
begin
while s < 1000 do
begin
if a mod 2 <> 0 then begin
s := s + sqr(a);
n := n + 1;
end;
a := a + 1;
end;
writeln(n-1);
end.
var
a, s, n: integer;
begin
while s < 1000 do
begin
if a mod 2 <> 0 then begin
s := s + sqr(a);
n := n + 1;
end;
a := a + 1;
end;
writeln(n-1);
end.
Топ вопросов за вчера в категории Информатика
Информатика 30
Информатика 13
Информатика 32
Информатика 38
Информатика 32
Информатика 13
Информатика 28
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
